Author Topic: 2 Identical Set up's???  (Read 64 times)

Thomas777

  • Jr. Member
  • **
  • Posts: 61
2 Identical Set up's???
« on: October 09, 2018, 04:30:49 PM »
We are currently touring in Europe. Both of our bike have the exact same Dyno hubs and lights, SP and B&M. But after we stop mine stays on longer than my wife's.
Thoughts???
Thanks!

Danneaux

  • Administrator
  • Hero Member
  • *****
  • Posts: 7547
  • reisen statt rasen
Re: 2 Identical Set up's???
« Reply #1 on: October 09, 2018, 05:52:10 PM »
Possibly a change or variance in capacitor capacity between the two examples  as that is what keeps the light going after you've stopped ("standlight" feature). In my experience B&M do sometimes make running changes and occasionally some assembly/inspection error will occur. I have two that arrived with missing pieces while new in package...one Toplight Line Plus had no cutoff swith and the other was missing a mounting stud. Both were made good immediately under seller warranty and were apparently isolated examples. Sometimes things slip through the cracks.

I know this feature _stops_ working sometimes on various B&M taillights when the wire lead(s) vibrate and fracture loose at the solder joint. I've repaired several. As I recall, one of our other members has done the same...perhaps MartinF or Rualexander. When the lead comes loose you have no standlight at all, so that would not account for the variance in your runtimes.

Best,

Dan.
« Last Edit: October 09, 2018, 07:01:54 PM by Danneaux »