Author Topic: Did I do something wrong?  (Read 455 times)

RST Scout

  • Sr. Member
  • ****
  • Posts: 275
  • Janet
Did I do something wrong?
« on: June 08, 2018, 08:25:32 PM »
I wrote a (new topic) message earlier on about my new audax and included 4 photos. I hit "post" and my message disappeared :(. What did I do wrong?

Janet
Scout & Bettina's slave!

jags

  • Hero Member
  • *****
  • Posts: 1382
Re: Did I do something wrong?
« Reply #1 on: June 08, 2018, 09:15:47 PM »
try again  ;)
no idea how to post photos and not going to annoy my wee brain trying to find out how.

anto.

Danneaux

  • Administrator
  • Hero Member
  • *****
  • Posts: 7547
  • reisen statt rasen
Re: Did I do something wrong?
« Reply #2 on: June 08, 2018, 09:58:53 PM »
Hi Janet!

Occasionally, there will be a hiccup between your computer and Thorn's server that will cause problems. On my machines, the screensaver erases all unsent PMs and post to the Forum, so I have taken to composing offline in Notepad, then cutting and pasting it to the Forum's "Compose" box.

If photos are too large, they won't make the trip and will take the text portion of the post down as well. For this reason, it is a good idea to resize and limit posts to no more than about 800K each maximum to ensure they transfer.

I didn't take them down.  :D  I'd suggest trying again. If you still have problems, PM me and I'll look into it in more detail.

Best,

Dan.

Andre Jute

  • Hero Member
  • *****
  • Posts: 3131
Re: Did I do something wrong?
« Reply #3 on: June 09, 2018, 04:18:13 AM »
Janet, the software for this forum is not very robust. Did you go away from the page on which you were replying to look up something elsewhere on the forum? That's another way of losing your post because you can't return to it with the back button, you just get another opportunity to recreate your post. The way to manage that one, and a lot of other glitches, is to do nothing on that page but write your post, preview it, and post it. If you want to do something else, like search other posts for a link, say, then open a new page from the Finder/Desktop, open the forum on that page, and then search in that page.

RST Scout

  • Sr. Member
  • ****
  • Posts: 275
  • Janet
Re: Did I do something wrong?
« Reply #4 on: June 09, 2018, 09:38:12 PM »
Hi Janet!

Occasionally, there will be a hiccup between your computer and Thorn's server that will cause problems. On my machines, the screensaver erases all unsent PMs and post to the Forum, so I have taken to composing offline in Notepad, then cutting and pasting it to the Forum's "Compose" box.

If photos are too large, they won't make the trip and will take the text portion of the post down as well. For this reason, it is a good idea to resize and limit posts to no more than about 800K each maximum to ensure they transfer.

I didn't take them down.  :D  I'd suggest trying again. If you still have problems, PM me and I'll look into it in more detail.





Oh dear, i think it must have been me; I never checked the size of the photos. I bet that's what did it. Valuable lesson learned. Thanks Dan.

Scout & Bettina's slave!

pavel

  • Sr. Member
  • ****
  • Posts: 344
    • Way-Word-Way Blog
Re: Did I do something wrong?
« Reply #5 on: June 15, 2018, 05:14:49 PM »
I have found this to happen infrequently but it still is very frustrating.  I believe that the times it happened to me that I can find a link to my habit of opening up several interesting threads in tabs and then getting to them slowly.  What happens I think is that there is a time-out set on our logins or the connection to the server and that it is the reason behind these imploding verbal masterpieces.

I tell myself I will always write my replies in Scrivener and then cut and paste - but old habits die hard.

John Saxby

  • Hero Member
  • *****
  • Posts: 1463
Re: Did I do something wrong?
« Reply #6 on: June 15, 2018, 09:48:11 PM »
Quote
there is a time-out set on our logins or the connection to the server and that it is the reason behind these imploding verbal masterpieces

Yep, Pavel, sometimes the medium trumps the message   ;)