Author Topic: Hi All! Forum back up, but with some bugs  (Read 4970 times)

Andre Jute

  • Hero Member
  • *****
  • Posts: 2891
    • Andre Jute
Re: Hi All! Forum back up, but with some bugs
« Reply #30 on: August 09, 2015, 01:36:26 PM »
The login works for me as expected after a bit of thought and work to restore parts that went missing in the translation because they are client side, not within the control of the forum operators, and thus have to be restored in order for the forum to work for you as before. Here are two examples:

TIP: The permissions you give your browser locally have not been carried forward to the new forum. You have to give your browser a new permission to remember the login name and password, otherwise it will ask you for it each time. In Safari, there's a popup that comes up every time you fill in a new login dialog and asks you specifically whether Safari should remember the login and password. Tell it yes. Other browsers probably have some similar arrangement.

TIP: You should also make the login time (on the login dialogue) as long as you can, otherwise the system will regularly demand that you log back in, which can be irritating.

David Simpson

  • Sr. Member
  • ****
  • Posts: 365
Re: Hi All! Forum back up, but with some bugs
« Reply #31 on: August 11, 2015, 01:37:10 AM »
On the old version of this forum, at the bottom of the main page, I could see a summary of the most recent posts. The summary had one line per post, and showed the topic, member name, and date. I don't see that on this new version, and I can't find any option to enable it. Is that feature gone?

I do see the "Recent Posts" page, and that page will do in a pinch. But I prefer the shorter summary, since I can see at a glance what the new posts are.

Thanks,
Dave

Danneaux

  • Administrator
  • Hero Member
  • *****
  • Posts: 7163
  • reisen statt rasen
Re: Hi All! Forum back up, but with some bugs
« Reply #32 on: August 11, 2015, 02:02:26 AM »
Quote
...I prefer the shorter summary, since I can see at a glance what the new posts are.
I'll look into it at greater depth, but I think that is one feature that did not make the trip from v. 1x to v.2x.

I miss it, too.

Best,

Dan.

Andre Jute

  • Hero Member
  • *****
  • Posts: 2891
    • Andre Jute
Re: Hi All! Forum back up, but with some bugs
« Reply #33 on: August 11, 2015, 05:52:56 AM »
Select "Show unread posts", top left, then bookmark the resulting page, then open the forum from the bookmark, and you always see only new posts.
« Last Edit: August 11, 2015, 05:57:28 AM by Andre Jute »